SeaMonkey 2.49.2 está fuera

Los desarrolladores de la suite de aplicaciones de Internet SeaMonkey han lanzado versión 2.49.2 de la aplicación para todos los sistemas operativos compatibles. Señalan que la versión no se ofrecerá a través de la función de actualización integrada para la mayoría de las configuraciones debido a los cambios que introduce.

Es posible que los usuarios que deseen actualizar a la nueva versión deban descargarla desde el sitio web del proyecto para instalarla manualmente debido a eso.



Se recomienda que haga una copia de seguridad de la carpeta del perfil antes de ejecutar la actualización, ya que es posible que algunos archivos ya no sean compatibles con versiones anteriores después de la actualización. En otras palabras: no puede volver a una versión anterior sin perder el acceso a algunos datos.

SeaMonkey 2.49.2

seamonkey 2.49.2

Mozilla cambió el formato interno de la base de datos del historial de navegación. Si bien eso no es un problema si actualiza desde una versión de SeaMonkey que usa el formato antiguo a una versión que usa el nuevo, se convierte en un problema si desea volver a degradar, ya que esto no es posible.



SeaMonkey cambiará el nombre de su archivo de historial a places.sqlite.corrupt y creará un nuevo archivo places.sqlite, restableciendo efectivamente su historial de navegación.

Los usuarios de SeaMonkey que utilizan el cliente de correo electrónico integrado también pueden tener problemas. Es posible que los archivos de resumen no se lean correctamente si degrada SeaMonkey después de haberlo actualizado a la última versión. Los usuarios de SeaMonkey deben eliminar los archivos .msffiles de las carpetas locales y de las cuentas Pop3 para evitar la pérdida de datos y resolver el problema.

Las notas de la versión ofrecen más información sobre problemas conocidos e incompatibilidades. El equipo señala que es posible que algunas extensiones ya no funcionen correctamente en SeaMonkey 2.49.2. Actualmente, el navegador se basa en Firefox 52.6 ESR.

SeaMonkey no es compatible con WebExtensions actualmente debido a eso. Esto va a cambiar, pero probablemente ya no en 2018.

El código backend de Mozilla en el que se basa SeaMonkey, ahora generalmente incorpora cambios importantes en cada versión. Esto es especialmente cierto para el código de complementos de Mozilla Gecko y el intérprete de JavaScript. En consecuencia, es posible que algunas extensiones antiguas ya no funcionen correctamente.

Te sugiero que leas el notas de lanzamiento completas en el sitio web oficial para obtener un resumen completo de los cambios y cómo estos pueden afectarlo.

Ahora tu: ¿Utiliza o ha utilizado SeaMonkey?

Artículos relacionados