Compatibilidad con Thunderbird 60 y extensiones

Thunderbird 60 será la próxima versión importante del programa de correo electrónico de escritorio. Es una versión importante porque Thunderbird se traslada a una nueva base de versión de soporte extendido (y al igual que Firefox cuando llega la versión 60).

Thunderbird 60 viene con una interfaz de usuario renovada y muchos otros cambios. Los usuarios de Thunderbird que ejecutan extensiones en el cliente de correo electrónico pueden enfrentar problemas de compatibilidad, ya que Thunderbird usa una política de compatibilidad estricta cuando se trata de extensiones.



En inglés simple: se deshabilitará cualquier extensión que no sea explícitamente compatible con Thunderbird 60. Los intentos de instalar extensiones de Thunderbird incompatibles se bloquean y los usuarios reciben el mensaje de error 'No se pudo instalar porque no es compatible con Thunderbird'.

not compatible thunderbird 60

El cambio es desastroso para el ecosistema de extensiones de Thunderbird. Si revisa las dos primeras páginas de extensiones que tienen la mayoría de los usuarios en el sitio de complementos de Thunderbird, descubrirá que solo ocho de las 40 extensiones de Thunderbird con la mayoría de los usuarios son compatibles en este momento.



La situación es aún peor para los 40 complementos principales con las calificaciones más altas, ya que solo cinco de ellos son compatibles con Thunderbird 60.

Propina: puede verificar si sus extensiones Thunderbird son compatibles visitando el Sitio de complementos y buscando las extensiones.

Sin embargo, hay una salida en este momento. El equipo de desarrollo de Thunderbird agregó una opción para excluirse de la estricta aplicación de verificación compatible con extensiones. Si bien eso no significa necesariamente que las extensiones funcionarán si no se enumeran como compatibles, es muy probable que lo hagan si se han actualizado recientemente.

thunderbird extensions enable

Esto es lo que debe hacer para activar el interruptor y deshabilitar la verificación estricta de la versión de extensión en el cliente de correo electrónico:



  1. Abre Thunderbird si aún no está abierto.
  2. Toque la tecla Alt para mostrar la barra de menú y seleccione Herramientas> Opciones en el menú. Alternativa: haga clic en el nuevo icono de menú (las tres barras horizontales) y seleccione las opciones cuando se abra.
  3. Cambie a la pestaña Avanzado.
  4. Haga clic en el botón Editor de configuración en General (se abre de forma predeterminada).
  5. Confirma que tendrás cuidado.
  6. Busque extensions.strictCompatibility.
  7. Haga doble clic en la preferencia.

Un valor de verdadero (predeterminado) bloquea las extensiones que no se enumeran explícitamente como compatibles con Thunderbird 60, un valor de falso deshabilita la comprobación estricta.

Thunderbird 60 está disponible como versión beta en el momento de escribir. Puede instalarlo en otra máquina o en una máquina virtual para probar las extensiones que necesite. La nueva versión del cliente de correo electrónico se lanzará el 15 de mayo de 2018 al canal estable. Thunderbird 60 se lanzará una semana después Firefox 60 que Mozilla planea lanzar el 9 de mayo de 2018.